Cómo contar celdas con texto en Hojas de cálculo de Google

Con Google Sheets COUNTAand COUNTIFFunctions, puede contar las celdas que contienen cualquier texto, texto específico o texto superpuesto. Esta es una excelente manera de encontrar celdas que no estén en blanco en sus hojas de cálculo y le mostraremos cómo usar estas funciones.

¿Qué método de conteo de células se debe usar?

Si desea encontrar la cantidad de celdas que contienen texto o números, use el primer método a continuación. Cuenta el número de todas las celdas que no están en blanco en el rango de datos especificado.

Si desea encontrar la cantidad de celdas que contienen una cadena específica de texto o números, use el segundo método a continuación. Le permite especificar su cadena de texto y luego solo cuenta las celdas que tienen su cadena de texto.

Finalmente, si desea contar las celdas que contienen el texto que especifica, así como cualquier otro contenido, utilice el tercer método a continuación. Este método contará sus celdas siempre que tengan su texto en ellas.

Cuente las celdas que contienen cualquier texto

Para obtener la cantidad de celdas que contienen texto o números, use COUNTAla función en la hoja de cálculo de la siguiente manera.

Primero, abra la hoja de cálculo y haga clic en la celda donde desea ver el resultado.

En la celda seleccionada, ingrese la siguiente función. En la función, reemplace C2:C11con su rango de datos. Luego presione Entrar.

=COUNTA(C2:C11)

En la celda seleccionada, verá la cantidad de celdas que contienen texto o números.

Y tu lo hiciste.

Contar celdas que coincidan con cierto texto

Para ver la cantidad de celdas que contienen solo el texto que especifica, use COUNTIFla función Hojas de la siguiente manera.

Primero, en la hoja de cálculo, haga clic en la celda donde desea ver el resultado.

En la celda seleccionada, ingrese la siguiente función. Reemplace C2:C11con el rango de datos y el Maheshtexto que desea que se cuente la celda.

=CONTAR.SI(C2:C11,»Mahesh»)

Luego presione Entrar.

En la celda seleccionada, verá el número de celdas que contienen el texto que especificó.

¡Disfrutar!

Cuente las celdas que contienen texto específico en cualquier lugar

Para contar celdas que tienen texto o números que especifique, use COUNTIFla función comodín de la siguiente manera.

En la hoja de cálculo, haga clic en la celda donde desea obtener el resultado.

En la celda seleccionada, ingrese la siguiente función. En esta función, reemplace C2:C11el rango de datos y el Maheshtexto con lo que desea que se cuente en la celda. Luego presione Entrar.

Agregamos un asterisco (*) antes y después de la cadena de texto para que la función cuente sus celdas sin importar dónde se encuentre su cadena en la celda.

=COUNTIF(C2:C11,"*Mahesh*")

En la celda resultante, encontrará que la función ha contado todas las celdas que contienen el texto que especificó en cualquier lugar.

Y todo está listo.

Deja una respuesta

Tu dirección de correo electrónico no será publicada.